Boxster

und noch leiser

Trotz des wechseln der Dämpfer gab es noch ein zweites Quitschen. Das kam aus dem Traglager des Federbeines unten. Das ist nun auch weg; erst einmal durch Nachschmieren, ich werde es aber wohl noch mal auswechseln.
Dann habe ich mir noch eine Tageszulassung geholt und bin zum Porsche Zentrum gefahren um dem Problem des ABS Fehlers näher zu kommen. Nach einer Schrecksekunde warum man denn den Motor durch einen Elektromotor ersetzt, ergab das Auslesen des ABS das ihm das CAN Bus Signal des Verbrennungsmotors fehlt. Das ABS ist ein Bosch 5.7 was auch ins Motormanagement eingreift,
Porsche schlägt vor auf 5.3 zurückzurüsten… Oh je
Dann bin ich auf eine Waage gefahren: Vorderachslast 600kg, Hinterachslast 750kg. Mit 1350kg ist der Wagen somit nur 15kg schwerer als Serie. Es fehlt aber noch der Ersatzreifen.

Niederlage und Erfolg liegen doch so eng beieinander…

Es ist einiges passiert. Zuerst habe ich die Heizungsteuerung nochmal überarbeitet bekommen (siehe letzter Post).
Dann habe ich die kaputten CAN Module des BMS zurückbekommen. Eingebaut, und sie funktionieren immer noch nicht. Inzwischen kenne ich schon vier Umbauer mit mittelschweren Problemen mit den EMUS BMS. Also egal, und erst mal ohne BMS weiter.
Dann habe ich das Arduino mit dem Hauptdisplay eingebaut. Es hat inzwischen 2 serielle Eingänge für die ich einen MAX232 verwende, der mir die Signale in Arduino verständliche TTL Signale umwandelt. Sobald ich die Signale vom Curtis gelesen bekomme, gibts auch ein wenig Code und Bilder.
Dann habe ich angefangen an der TÜV Doku zu arbeiten. Als Basis dient das TÜV Merkblatt 764.
Zusätzlich brauche ich auch eine Rettungskarte, die ich an die Rettungskarten der aktuellen Porsche Hybrid angelehnt habe. Schon komisch ein 3 seitiges Dokument!, wer liest sich das denn im Rettungsfall durch? Und was nützt ein Dokument im Auto, in dem dann steht, dass wenn das Fahrzeug im Wasser versenkt ist, an der Karrosserie Hochstrom anliegen kann? Wenns sein soll…
Zu guter letzt dann Kurzzeitkennzeichen besorgt und gefahren! Gestern 10 km bis ich liegenblieb mit leeren Batterien. 157Ah nachgeladen und heute dann 98km weit nicht gerade langsam über Landstraßen geräubert. Alles funktioniert. Die Steuerelektronik der Servolenkung habe ich auf abschalten ab 80km eingestellt analog der ECE R79 für Lenkungen. So fährt es sich auch richtig gut.
Zwischenzeitlich zeigte auch die Tankanzeige was an. Hierzu ist bei den modernen Tankanzeigen an einem Kabel 5V (hier orange) am anderen (lila) geht das Signal dann zum Instrumentencluster. Das BMS direkt anschließen ging nicht, aber Vehikelfranz gab mir den Tip einen NPN Transistor dazwischenzuschalten also orange in den Transistor lila raus aus dem Transistor und das BMS an
den Emitter. Das geht.
Am nervigsten ist ein quitschendes Federbein. Beim Verbrenner würde das wahrscheinlich kaum auffallen, so aber hört es sich wie eine schlecht geölte Kutsche an.
Dennoch es fährt, mal sehen was noch mit der Reichweite geht…
Update es geht einiges! Gestern habe ich endlich vollgeladen, dann heute insgesamt 80km
gefahren. 1/3 Autobahn mit 130km/h, 1/3 Landstraße mit 100 und 1/3 Stadt mit 60km/h. Batterie war
danach noch 40% voll, also ca. 130km Reichweite.

Abdeckung Kofferraum hinten

In den Kofferraum hinten habe ich nun ein Finder 12V Schütz eingebaut welches die 130V des DCDC Wandlers schaltet.
Es hat einen kleinen Schalter ein/aus /Auto. Bei Ein läds, bei Aus nicht, bei Auto läd es über die bisherige
Steuerung.
Das habe ich so einbaut, das der Schalter rausguckt. Die Abdeckung selber ist eine Sperrholzplatte auf die ich eine kleine Vertiefung für die Beleuchtung eingebaut. Alles dann mit Lautsprecherbespannstoff bezogen. Die Platte ist verschraubt, damit sie nicht werkzeuglos entfernt werden kann, wie in der ECE Norm R100 vorschrieben.

Er fährt!

Viele viele Kleinigkeiten galt es zu lösen. Die Fehler in der Controllerverschaltung waren einfach. Der Kontakt zum Controller gelang dann nur mit dem Curtis Programmer.
Das Kilovac Relais läuft nicht zusammen mit dem Curtis. Keine Ahnung wie andere das lösen, Jack Rickard benutzt den ja. Also hat Heiko Fleck mir ein Albright Schütz geschickt.
Letztendlich lief dann gestern Abend der Motor. Noch ein Relais ablötet, damit er auch Rückwärts fährt, runter von den Böcken und um 10h abends über die Feldwege! Sehr sehr gut! Ich habe immer noch Gänsehaut, wenn ich daran denke.
Jetzt gilt es noch das Laden sauber zu lösen. Auch die Kabel zu fixieren. Es fehlen noch die Schläuche zur Pumpe der Wasserkühlung für den Controller. Aber hey- Ich habe Feuer gemacht!